0 гол..
Есть много сервов, на которых я играю, пишут что у них поддержка 1.8-1.12.2.. Как сделать так, что бы зайти на любую сборку без проблем?
спросил (2.8k баллов) в категории Minecraft
категория изменена

1 Ответ

0 гол..

Здравствуйте,  чтобы играли играли с определенной версии, нужно только ядро, например если ты поставишь Spigot 1.12.2 (spigot это название серверного ядра), то смогут зайти только игроки с версией Minecraft 1.12.2.

В поиске сложно найти нормальное ядро.

Вот на майнраше есть все ядра, вроде minerussia.ru/category/mc_cores/ выбираешь допустим последнюю версию ядра 1.12.2, и если хочешь чтобы игроки могли заходить с более старых версий, нужно поставить плагин Protocolsupport, его ты сможешь легко найти в интернете, но важно чтобы он был последней версии.

Плагин просто помещается в папку /plugins и потом перезагружается сервер.

Вот и все, так можно сделать чтобы на сервер был заход с многих версий Майнкрафт 1.8-1.12

Удачи тебе!)

ответ (254 баллов)
15,339 вопросов
15,902 ответов
264 комментариев
1,088 пользователей